<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.kawowo.com/xmlrpc.php"><link type="text/css" media="all" href="https://www.kawowo.com/wp-content/cache/autoptimize/css/autoptimize_7ecbbff0fe4d84c85e96de809cbfcbc4.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.kawowo.com/wp-content/cache/autoptimize/css/autoptimize_ad392cd23785017881bd74e68c4ede31.css" rel="stylesheet" /><title>Express pip 10-man Paidha Black Angels as Ssimwogerere registers first home league win</title><meta name="description" content="Substitutes Tonny ‘Ten’ Odur (penalty) and Michael Birungi converted the Express&#039; goals that sink Paidha Black Angels, who ironically had a great game."/><link rel="canonical" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Express pip 10-man Paidha Black Angels as Ssimwogerere registers first home league win" /><meta property="og:description" content="Substitutes Tonny ‘Ten’ Odur (penalty) and Michael Birungi converted the Express&#039; goals that sink Paidha Black Angels, who ironically had a great game." /><meta property="og:url" content="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/" /><meta property="og:site_name" content="Kawowo Sports" /><meta property="article:publisher" content="https://www.facebook.com/kawowosports" /><meta property="article:author" content="https://www.facebook.com/isabirye.david.96" /><meta property="article:section" content="Football" /><meta property="article:published_time" content="2019-04-02T16:11:07+00:00" /><meta property="article:modified_time" content="2019-04-02T17:18:37+00:00" /><meta property="og:updated_time" content="2019-04-02T17:18:37+00:00" /><meta property="og:image" content="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=900%2C511&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=900%2C511&#038;ssl=1" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="511" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Substitutes Tonny ‘Ten’ Odur (penalty) and Michael Birungi converted the Express&#039; goals that sink Paidha Black Angels, who ironically had a great game." /><meta name="twitter:title" content="Express pip 10-man Paidha Black Angels as Ssimwogerere registers first home league win" /><meta name="twitter:site" content="@KawowoSports" /><meta name="twitter:image" content="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=900%2C511&#038;ssl=1" /><meta name="twitter:creator" content="@IsabiryeDavid" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.kawowo.com/","sameAs":["https://www.facebook.com/kawowosports","https://www.instagram.com/kawowosports/","https://www.youtube.com/c/Kawowo","https://twitter.com/KawowoSports"],"@id":"https://www.kawowo.com/#organization","name":"Kawowo Sports","logo":"http://www.kawowo.com/wp-content/uploads/2016/11/kww1.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Kawowo Sports &raquo; Feed" href="https://www.kawowo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Kawowo Sports &raquo; Comments Feed" href="https://www.kawowo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Kawowo Sports &raquo; Express pip 10-man Paidha Black Angels as Ssimwogerere registers first home league win Comments Feed" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-20862137-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-20862137-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <link rel='stylesheet' id='dashicons-css'  href='https://www.kawowo.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.kawowo.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.kawowo.com","hash_tracking":"false"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.kawowo.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"120021","token":"2f57fe48fc","debug":""};</script> <link rel='https://api.w.org/' href='https://www.kawowo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kawowo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kawowo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><meta name="generator" content="SportsPress 2.6.14" /><meta name="generator" content="SportsPress Pro 2.6.14" /><link rel='shortlink' href='https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/' /><link rel="alternate" type="application/json+oembed" href="https://www.kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kawowo.com%2F2019%2F04%2F02%2Fexpress-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kawowo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kawowo.com%2F2019%2F04%2F02%2Fexpress-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/amp/"><link rel="icon" href="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2016/11/favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2016/11/favicon.jpg?fit=160%2C160&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2016/11/favicon.jpg?fit=160%2C160&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2016/11/favicon.jpg?fit=160%2C160&#038;ssl=1" /></head><body class="post-template-default single single-post postid-120021 single-format-standard wp-custom-logo group-blog"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><nav id="top-navigation" class="navbar-navigation" role="navigation"> <button id="left-navbar-toggle" class="menu-toggle" aria-controls="left-sidebar" aria-expanded="false"><span class="screen-reader-text">Menu</span><svg><path d="M3 6h18v2.016h-18v-2.016zM3 12.984v-1.969h18v1.969h-18zM3 18v-2.016h18v2.016h-18z"></path></svg></button> <button id="navbar-search-toggle" class="search-toggle" aria-controls="search-panel" aria-expanded="false"><span class="screen-reader-text">Search</span><svg><path d="M9.516 14.016q1.875 0 3.188-1.313t1.313-3.188-1.313-3.188-3.188-1.313-3.188 1.313-1.313 3.188 1.313 3.188 3.188 1.313zM15.516 14.016l4.969 4.969-1.5 1.5-4.969-4.969v-0.797l-0.281-0.281q-1.781 1.547-4.219 1.547-2.719 0-4.617-1.875t-1.898-4.594 1.898-4.617 4.617-1.898 4.594 1.898 1.875 4.617q0 2.438-1.547 4.219l0.281 0.281h0.797z"></path></svg></button><div id="search-panel" class="kawowo-search-panel"> <button class="kawowo-search-panel-close" title="Close"><svg><path d="M18.984 6.422l-5.578 5.578 5.578 5.578-1.406 1.406-5.578-5.578-5.578 5.578-1.406-1.406 5.578-5.578-5.578-5.578 1.406-1.406 5.578 5.578 5.578-5.578z"></path></svg></button><form role="search" method="get" class="search-form" action="https://www.kawowo.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Type and hit enter" value="" name="s" title="Search for:" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="menu-social-widget" class="widget-area menu-social-widget" role="complementary"><aside id="social_media_icons_widget_by_fat-3" class="widget widget_social_media_icons_widget_by_fat"><ul><li><a title="View kawowosports&#8217;s profile on Facebook" href="https://www.facebook.com/kawowosports/" target="_blank"><span class="screen-reader-text">View kawowosports&#8217;s profile on Facebook</span><span><svg viewBox="0 0 16 28"><path d="M14.984 0.187v4.125h-2.453q-1.344 0-1.813 0.562t-0.469 1.687v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406q0-2.906 1.625-4.508t4.328-1.602q2.297 0 3.563 0.187z"></path></svg></span></a></li><li><a title="View kawowosports&#8217;s profile on Twitter" href="https://twitter.com/kawowosports/" target="_blank"><span class="screen-reader-text">View kawowosports&#8217;s profile on Twitter</span><span><svg viewBox="0 0 26 28"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"></path></svg></span></a></li><li><a title="View KawowoSports&#8217;s profile on Instagram" href="https://instagram.com/KawowoSports/" target="_blank"><span class="screen-reader-text">View KawowoSports&#8217;s profile on Instagram</span><span><svg viewBox="0 0 24 28"><path d="M21.281 22.281v-10.125h-2.109q0.313 0.984 0.313 2.047 0 1.969-1 3.633t-2.719 2.633-3.75 0.969q-3.078 0-5.266-2.117t-2.188-5.117q0-1.062 0.313-2.047h-2.203v10.125q0 0.406 0.273 0.68t0.68 0.273h16.703q0.391 0 0.672-0.273t0.281-0.68zM16.844 13.953q0-1.937-1.414-3.305t-3.414-1.367q-1.984 0-3.398 1.367t-1.414 3.305 1.414 3.305 3.398 1.367q2 0 3.414-1.367t1.414-3.305zM21.281 8.328v-2.578q0-0.438-0.313-0.758t-0.766-0.32h-2.719q-0.453 0-0.766 0.32t-0.313 0.758v2.578q0 0.453 0.313 0.766t0.766 0.313h2.719q0.453 0 0.766-0.313t0.313-0.766zM24 5.078v17.844q0 1.266-0.906 2.172t-2.172 0.906h-17.844q-1.266 0-2.172-0.906t-0.906-2.172v-17.844q0-1.266 0.906-2.172t2.172-0.906h17.844q1.266 0 2.172 0.906t0.906 2.172z"></path></svg></span></a></li><li><a title="View Kawowo&#8217;s profile on Google+" href="https://plus.google.com/u/0/+Kawowo/" target="_blank"><span class="screen-reader-text">View Kawowo&#8217;s profile on Google+</span><span><svg viewBox="0 0 36 28"><path d="M22.453 14.266q0 3.25-1.359 5.789t-3.875 3.969-5.766 1.43q-2.328 0-4.453-0.906t-3.656-2.438-2.438-3.656-0.906-4.453 0.906-4.453 2.438-3.656 3.656-2.438 4.453-0.906q4.469 0 7.672 3l-3.109 2.984q-1.828-1.766-4.562-1.766-1.922 0-3.555 0.969t-2.586 2.633-0.953 3.633 0.953 3.633 2.586 2.633 3.555 0.969q1.297 0 2.383-0.359t1.789-0.898 1.227-1.227 0.766-1.297 0.336-1.156h-6.5v-3.938h10.813q0.187 0.984 0.187 1.906zM36 12.359v3.281h-3.266v3.266h-3.281v-3.266h-3.266v-3.281h3.266v-3.266h3.281v3.266h3.266z"></path></svg></span></a></li></ul></aside></div><div class="menu-logo"> <a href="https://www.kawowo.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="888" height="250" src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Kawowo Sports" itemprop="logo" data-attachment-id="21152" data-permalink="https://www.kawowo.com/kww1/" data-orig-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1" data-orig-size="888,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kawowo Sports" data-image-description="" data-medium-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=480%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=722%2C203&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?w=888&amp;ssl=1 888w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=480%2C135&amp;ssl=1 480w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=768%2C216&amp;ssl=1 768w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=722%2C203&amp;ssl=1 722w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=300%2C84&amp;ssl=1 300w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=128%2C36&amp;ssl=1 128w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=32%2C9&amp;ssl=1 32w" data-lazy-sizes="(max-width: 888px) 100vw, 888px" data-lazy-src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="menu-mainmenu-container"><ul id="top-menu" class="menu"><li id="menu-item-42339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42339"><a href="https://www.kawowo.com">Home</a></li><li id="menu-item-42340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42340"><a href="https://www.kawowo.com/football/">Football</a></li><li id="menu-item-42346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42346"><a href="https://www.kawowo.com/basketball/">Basketball</a></li><li id="menu-item-42347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42347"><a href="https://www.kawowo.com/rugby/">Rugby</a></li><li id="menu-item-42350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42350"><a href="https://www.kawowo.com/motorsport/">Motorsport</a></li><li id="menu-item-42354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.kawowo.com/cricket/">Cricket</a></li><li id="menu-item-42348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42348"><a href="https://www.kawowo.com/athletics/">Athletics</a></li><li id="menu-item-42349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42349"><a href="https://www.kawowo.com/golf/">Golf</a></li><li id="menu-item-42345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42345"><a>More</a><span class="expand-submenu" title="Expand">&#43;</span><ul class="sub-menu"><li id="menu-item-42351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42351"><a href="https://www.kawowo.com/pool/">Pool</a></li><li id="menu-item-42343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42343"><a href="https://www.kawowo.com/weightlifting/">Weightlifting</a></li><li id="menu-item-42344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42344"><a href="https://www.kawowo.com/volleyball/">Volleyball</a></li><li id="menu-item-82243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82243"><a href="https://www.kawowo.com/chess/">Chess</a></li><li id="menu-item-82244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82244"><a href="https://www.kawowo.com/others/">Others</a></li><li id="menu-item-82245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82245"><a href="https://www.kawowo.com/boxing/">Boxing</a></li><li id="menu-item-82246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82246"><a href="https://www.kawowo.com/cycling/">Cycling</a></li><li id="menu-item-82247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82247"><a href="https://www.kawowo.com/hockey/">Hockey</a></li><li id="menu-item-82248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82248"><a href="https://www.kawowo.com/lacrosse/">Lacrosse</a></li><li id="menu-item-82249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82249"><a href="https://www.kawowo.com/live/">Live</a></li><li id="menu-item-82251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82251"><a href="https://www.kawowo.com/rowing/">Rowing</a></li><li id="menu-item-82250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82250"><a href="https://www.kawowo.com/netball/">Netball</a></li><li id="menu-item-82252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82252"><a href="https://www.kawowo.com/swimming/">Swimming</a></li><li id="menu-item-82253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82253"><a href="https://www.kawowo.com/tennis/">Tennis</a></li><li id="menu-item-110032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110032"><a href="https://www.kawowo.com/american-football/">American Football</a></li></ul></li><li id="menu-item-42352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42352"><a href="https://www.kawowo.com/opinion/">Op-eds</a></li><li id="menu-item-55773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55773"><a>STATS</a><span class="expand-submenu" title="Expand">&#43;</span><ul class="sub-menu"><li id="menu-item-55774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55774"><a href="https://www.kawowo.com/table/2018-19-upl-table/">UPL Table Standings</a></li><li id="menu-item-55783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55783"><a href="https://www.kawowo.com/calendar/results/">All Results</a></li><li id="menu-item-55780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55780"><a href="https://www.kawowo.com/calendar/fixtures/">All Fixtures</a></li><li id="menu-item-78030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78030"><a href="https://www.kawowo.com/list/2018-19uganda-premier-league-top-scorers/">UPL top scorers</a></li></ul></li></ul></div></nav></header><div id="content" class="site-content container"><div class="row"><div id="top-ads-widget" class="widget-area col-xs-12" role="complementary"><aside id="ajdg_bnnrwidgets-7" class="widget ajdg_bnnrwidgets"><div class="a-single a-1"> <ins data-revive-zoneid="9" data-revive-id="beba77153dbe07400da103c85884534b"></ins> <script async src="//batraim.com/ads/www/delivery/asyncjs.php"></script> </div></aside></div></div><div class="row"><div id="primary" class="content-area col-lg-8"><main id="main" class="site-main row" role="main"><article id="post-120021" class="col-md-12 post-120021 post type-post status-publish format-standard has-post-thumbnail hentry category-football"><header class="entry-header row"><div class="single-header col-xs-12"><div class="category-list"> <a href="https://www.kawowo.com/football/">Football</a></div><h1 class="entry-title">Express pip 10-man Paidha Black Angels as Ssimwogerere registers first home league win</h1></div><div class="col-xs-12 col-sm-8 col-sm-push-4 col-md-9 col-md-push-3 col-lg-9 col-lg-push-3 col-xl-10 col-xl-push-2"><div class="kawowo-jp-sharing"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120021" class="share-facebook sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120021" class="share-twitter sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Express%20pip%2010-man%20Paidha%20Black%20Angels%20as%20Ssimwogerere%20registers%20first%20home%20league%20win%20https%3A%2F%2Fwww.kawowo.com%2F2019%2F04%2F02%2Fexpress-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-120021" class="share-linkedin sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="entry-meta"> <span class="posted-on"><a href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/" rel="bookmark"><time class="entry-date published updated" datetime="2019-04-02T19:11:07+03:00">3 hours</time></a> ago</span><br/><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.kawowo.com/author/david/">David Isabirye</a></span></span></div></div><div class='author-avatar-wrapper col-xs-12 col-sm-4 col-sm-pull-8 col-md-3 col-md-pull-9 col-xl-2 col-xl-pull-10'><div class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf4f394b0ee6e64b56f7989d565a6c04?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></div><div class="kawowo-author-social-icons"><a href="https://twitter.com/IsabiryeDavid" title="Twitter" target="_blank"><span class="screen-reader-text">Twitter</span><svg viewBox="0 0 26 28"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"></path></svg></a><a href="https://www.facebook.com/isabirye.david.96" title="Facebook" target="_blank"><span class="screen-reader-text">Facebook</span><svg viewBox="0 0 16 28"><path d="M14.984 0.187v4.125h-2.453q-1.344 0-1.813 0.562t-0.469 1.687v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406q0-2.906 1.625-4.508t4.328-1.602q2.297 0 3.563 0.187z"></path></svg></a><a href="https://www.instagram.com/davidisabirye" title="Instagram" target="_blank"><span class="screen-reader-text">Instagram</span><svg viewBox="0 0 24 28"><path d="M21.281 22.281v-10.125h-2.109q0.313 0.984 0.313 2.047 0 1.969-1 3.633t-2.719 2.633-3.75 0.969q-3.078 0-5.266-2.117t-2.188-5.117q0-1.062 0.313-2.047h-2.203v10.125q0 0.406 0.273 0.68t0.68 0.273h16.703q0.391 0 0.672-0.273t0.281-0.68zM16.844 13.953q0-1.937-1.414-3.305t-3.414-1.367q-1.984 0-3.398 1.367t-1.414 3.305 1.414 3.305 3.398 1.367q2 0 3.414-1.367t1.414-3.305zM21.281 8.328v-2.578q0-0.438-0.313-0.758t-0.766-0.32h-2.719q-0.453 0-0.766 0.32t-0.313 0.758v2.578q0 0.453 0.313 0.766t0.766 0.313h2.719q0.453 0 0.766-0.313t0.313-0.766zM24 5.078v17.844q0 1.266-0.906 2.172t-2.172 0.906h-17.844q-1.266 0-2.172-0.906t-0.906-2.172v-17.844q0-1.266 0.906-2.172t2.172-0.906h17.844q1.266 0 2.172 0.906t0.906 2.172z"></path></svg></a></div></div></header><div class="row"><div class="entry-content col-xs-12 col-lg-10 col-lg-push-2"><figure class="wp-block-image"><img data-attachment-id="120025" data-permalink="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/express-xi-4/" data-orig-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=900%2C511&amp;ssl=1" data-orig-size="900,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;19&quot;,&quot;credit&quot;:&quot;WASSWA JAMES     0754141456       500px.com\/clerksonmars.&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554221463&quot;,&quot;copyright&quot;:&quot;www.behance.net\/clerksonmars      clerksonmars@gmail.com&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Express XI" data-image-description data-medium-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=480%2C273&amp;ssl=1" data-large-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=692%2C393&amp;ssl=1" src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=692%2C393&#038;ssl=1" alt class="wp-image-120025 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=480%2C273&amp;ssl=1 480w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=768%2C436&amp;ssl=1 768w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=128%2C73&amp;ssl=1 128w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=32%2C18&amp;ssl=1 32w" data-lazy-sizes="(max-width: 692px) 100vw, 692px" data-lazy-src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=692%2C393&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="120025" data-permalink="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/express-xi-4/" data-orig-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=900%2C511&amp;ssl=1" data-orig-size="900,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;19&quot;,&quot;credit&quot;:&quot;WASSWA JAMES     0754141456       500px.com\/clerksonmars.&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554221463&quot;,&quot;copyright&quot;:&quot;www.behance.net\/clerksonmars      clerksonmars@gmail.com&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Express XI" data-image-description="" data-medium-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=480%2C273&amp;ssl=1" data-large-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?fit=692%2C393&amp;ssl=1" src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=692%2C393&#038;ssl=1" alt="" class="wp-image-120025" srcset="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=480%2C273&amp;ssl=1 480w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=768%2C436&amp;ssl=1 768w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=300%2C170&amp;ssl=1 300w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=128%2C73&amp;ssl=1 128w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Express-XI.jpg?resize=32%2C18&amp;ssl=1 32w" sizes="(max-width: 692px) 100vw, 692px" data-recalc-dims="1" /></noscript><figcaption><span class="media-credit"><a href="https://www.kawowo.com/author/david/">David Isabirye</a> | Kawowo Sports</span> Express XI vs Paidha Black Angels (Photo: David Isabirye)</figcaption></figure><p><strong>Uganda Premier League (Match Day 25):</strong></p><p><strong>Tuesday Results:</strong></p><ul><li>Express <strong>2-0</strong> Paidha Black Angels</li><li>Kirinya-Jinja S.S <strong>2-1</strong> Bright Stars</li></ul><p>Express Football Club condemned Paidha Black Angels 2-0 at the Mutesa II Wankulukuku Stadium on Tuesday.</p><div class="g g-1"><div class="g-single a-14"><a href="http://clickmeterlink.com/tbet" target="_blank"><img src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/01/topbet_web_15012019a.gif?w=692&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/01/topbet_web_15012019a.gif?w=692&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/01/topbet_web_15012019a.gif?w=692&#038;ssl=1" data-recalc-dims="1" /></noscript></a></div></div><p>Substitutes Tonny Odur and Michael Birungi scored the goals that sunk Paidha Black Angels, who ironically had a great game.</p><p>The visitors
had been reduced to 10 men following a red card shown by referee Emmanuel
Kiweewa to Pascal Iraso for a second bookable offence.</p><p>The opening
45 minutes of the game had climaxed goal-less.</p><div class="g g-4"><div class="g-single a-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-0521644691090227"
 data-ad-slot="8608536158"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>The visitors enjoyed a lion’s share of the ball possession and created the best scoring goal opportunities although Yusuf Muhammed Ssozi and Jackson Nsubuga were not clinical.</p><p>Seven
minutes into the second half, Express rested Mubaraka Nsubuga for a more lively
Michael Birungi before Ibrahim Kayiwa limped out for Odur</p><div class="g g-5"><div class="g-single a-6"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-0521644691090227"
 data-ad-slot="8608536158"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>The Red Eagles were awarded a penalty when Cheka Sabiri rammed into Lawrence Kigonya.</p><p><g class="gr_ gr_3 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="3" data-gr-id="3">Odur</g> beat goalkeeper Benson Orom with a great shot into the roof although the lanky shot-stopper had guessed right.</p><p>Paidha Black Angels were forced into their opening change. Charlie Adam
replaced the injured Muhammed Kasirye with a quarter an hour to play.</p><p>Express then
introduced fully fit Eric Kambale, from a long injury lay off, for Brian Umony
with eight minutes to play.</p><p>Birungi summarised the scoring business with a goal from distance with two minutes left on the clock.</p><p>At this moment, Paidha Black Angels called for their second change. Dickson
Galabuzi came in for Jackson Nsubuga but it was rather too late to make an
impact.</p><p>The victory was the first for George Ssimwogerere in the league at home under his epoch at Express after succeeding another former club legend Kefa Kisala.</p><p>Express’ left back Disan Galiwango was named man of the match for the outstanding display.</p><p>This was
Express’ 8<sup>th</sup> win, good enough to displace Police in the 10<sup>th</sup> place.</p><p>Paidha Black
Angels who had Anthony Ssekitto on the touch line for his first game since
replacing Charles ‘Kadidi’ Ssenyange.</p><p>The Blacks have now lost the most games in the league (17), <g class="gr_ gr_7 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins doubleReplace replaceWithoutSep" id="7" data-gr-id="7">remaining</g> in the bottom place with 12 points from 25 matches.</p><p><strong>Team Line Ups:</strong></p><p><strong>Express XI:</strong> Tony Kyamera
(G.K), Isaac Mutanga, Arthur Kiggundu, John Revita, Charles Musoke, Ibrahim
Kayiwa (56’ Tonny Odur), Lawrence Kigonya, Frank Zaga Tumwesigye, Disan
Galiwango, Brian Umony (82’ Eric Kambale), Mubaraka Nsubuga (52’ Michael
Birungi)</p><p><strong>Subs Not Used:</strong> Ronald
Mutebi (G.K), Badru Nsubuga, Shafiq Nana Kakeeto, Davis Mayanja</p><p><strong>Head coach</strong>: George Ssimwogerere</p><figure class="wp-block-image"><img data-attachment-id="120010" data-permalink="https://www.kawowo.com/paidha-black-angels-xi/" data-orig-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?fit=765%2C600&amp;ssl=1" data-orig-size="765,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;WASSWA JAMES     0754141456       500px.com\/clerksonmars.&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554221442&quot;,&quot;copyright&quot;:&quot;www.behance.net\/clerksonmars      clerksonmars@gmail.com&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Paidha Black Angels XI" data-image-description data-medium-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?fit=480%2C376&amp;ssl=1" data-large-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?fit=692%2C543&amp;ssl=1" src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=692%2C543&#038;ssl=1" alt class="wp-image-120010 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?w=765&amp;ssl=1 765w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=480%2C376&amp;ssl=1 480w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=300%2C235&amp;ssl=1 300w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=128%2C100&amp;ssl=1 128w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=32%2C25&amp;ssl=1 32w" data-lazy-sizes="(max-width: 692px) 100vw, 692px" data-lazy-src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=692%2C543&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="120010" data-permalink="https://www.kawowo.com/paidha-black-angels-xi/" data-orig-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?fit=765%2C600&amp;ssl=1" data-orig-size="765,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;WASSWA JAMES     0754141456       500px.com\/clerksonmars.&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554221442&quot;,&quot;copyright&quot;:&quot;www.behance.net\/clerksonmars      clerksonmars@gmail.com&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Paidha Black Angels XI" data-image-description="" data-medium-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?fit=480%2C376&amp;ssl=1" data-large-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?fit=692%2C543&amp;ssl=1" src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=692%2C543&#038;ssl=1" alt="" class="wp-image-120010" srcset="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?w=765&amp;ssl=1 765w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=480%2C376&amp;ssl=1 480w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=300%2C235&amp;ssl=1 300w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=128%2C100&amp;ssl=1 128w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Paidha-Black-Angels-XI.jpg?resize=32%2C25&amp;ssl=1 32w" sizes="(max-width: 692px) 100vw, 692px" data-recalc-dims="1" /></noscript><figcaption><span class="media-credit"><a href="https://www.kawowo.com/author/david/">David Isabirye</a> | Kawowo Sports</span> Paidha Black Angels XI Vs Express (Photo: David Isabirye)</figcaption></figure><p><strong>Paidha Black Angles XI:</strong> Benson Orom
(G.K), Cheka Sabiri, Sula Ssekamwa, Pascal Iraso, Francis Oting, Mohamed
Kasirye (Charlie Adama), Mohamed Yusuf, Jackson Nsubuga (90’ Dickson Galabuzi),
Francis Kidega, Ceaser Olega, Jerry Adebo</p><p><strong>Subs Not Used:</strong> Jonathan
Uyirwoth (G.K), Pious Dibala</p><p><strong>Head Coach:</strong> Anthony Ssekitto</p><figure class="wp-block-image"><img data-attachment-id="120030" data-permalink="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/anthony-ssekitto/" data-orig-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=701%2C600&amp;ssl=1" data-orig-size="701,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;WASSWA JAMES     0754141456       500px.com\/clerksonmars.&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554221429&quot;,&quot;copyright&quot;:&quot;www.behance.net\/clerksonmars      clerksonmars@gmail.com&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anthony Ssekitto" data-image-description data-medium-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=480%2C411&amp;ssl=1" data-large-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=692%2C592&amp;ssl=1" src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=701%2C600&amp;ssl=1" alt class="wp-image-120030 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?w=701&amp;ssl=1 701w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?resize=480%2C411&amp;ssl=1 480w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?resize=300%2C257&amp;ssl=1 300w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?resize=128%2C110&amp;ssl=1 128w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?resize=32%2C27&amp;ssl=1 32w" data-lazy-sizes="(max-width: 692px) 100vw, 692px" data-lazy-src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=701%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="120030" data-permalink="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/anthony-ssekitto/" data-orig-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=701%2C600&amp;ssl=1" data-orig-size="701,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;WASSWA JAMES     0754141456       500px.com\/clerksonmars.&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554221429&quot;,&quot;copyright&quot;:&quot;www.behance.net\/clerksonmars      clerksonmars@gmail.com&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anthony Ssekitto" data-image-description="" data-medium-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=480%2C411&amp;ssl=1" data-large-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=692%2C592&amp;ssl=1" src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?fit=701%2C600&amp;ssl=1" alt="" class="wp-image-120030" srcset="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?w=701&amp;ssl=1 701w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?resize=480%2C411&amp;ssl=1 480w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?resize=300%2C257&amp;ssl=1 300w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?resize=128%2C110&amp;ssl=1 128w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/Anthony-Ssekitto.jpg?resize=32%2C27&amp;ssl=1 32w" sizes="(max-width: 692px) 100vw, 692px" /></noscript><figcaption><span class="media-credit"><a href="https://www.kawowo.com/author/david/">David Isabirye</a> | Kawowo Sports</span> Anthony Ssekitto, Paidha Black Angels Head Coach (Photo: David Isabirye)</figcaption></figure><blockquote class="wp-block-quote"><p>We gave our best shot in the match but unfortunately lost. We were disadvantaged with the red card and lost the numbers. Also, we had a limited bench because the club has its own internal matters that I will not spell out to the public. By and large, it was a good match only destroyed by our loss.</p><cite>Anthony Ssekitto, Head Coach, Paidha Black Angels FC</cite></blockquote><figure class="wp-block-image"><img data-attachment-id="120036" data-permalink="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/img_1522/" data-orig-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=737%2C600&amp;ssl=1" data-orig-size="737,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;WASSWA JAMES     0754141456       500px.com\/clerksonmars.&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554228364&quot;,&quot;copyright&quot;:&quot;www.behance.net\/clerksonmars      clerksonmars@gmail.com&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1522" data-image-description data-medium-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=480%2C391&amp;ssl=1" data-large-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=692%2C563&amp;ssl=1" src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=737%2C600&amp;ssl=1" alt class="wp-image-120036 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?w=737&amp;ssl=1 737w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?resize=480%2C391&amp;ssl=1 480w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?resize=300%2C244&amp;ssl=1 300w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?resize=128%2C104&amp;ssl=1 128w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?resize=32%2C26&amp;ssl=1 32w" data-lazy-sizes="(max-width: 692px) 100vw, 692px" data-lazy-src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=737%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="120036" data-permalink="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/img_1522/" data-orig-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=737%2C600&amp;ssl=1" data-orig-size="737,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;WASSWA JAMES     0754141456       500px.com\/clerksonmars.&quot;,&quot;camera&quot;:&quot;Canon EOS Kiss X4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554228364&quot;,&quot;copyright&quot;:&quot;www.behance.net\/clerksonmars      clerksonmars@gmail.com&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1522" data-image-description="" data-medium-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=480%2C391&amp;ssl=1" data-large-file="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=692%2C563&amp;ssl=1" src="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?fit=737%2C600&amp;ssl=1" alt="" class="wp-image-120036" srcset="https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?w=737&amp;ssl=1 737w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?resize=480%2C391&amp;ssl=1 480w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?resize=300%2C244&amp;ssl=1 300w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?resize=128%2C104&amp;ssl=1 128w, https://i2.wp.com/www.kawowo.com/wp-content/uploads/2019/04/IMG_1522.jpg?resize=32%2C26&amp;ssl=1 32w" sizes="(max-width: 692px) 100vw, 692px" /></noscript><figcaption><span class="media-credit"><a href="https://www.kawowo.com/author/david/">David Isabirye</a> | Kawowo Sports</span> George Ssimwogerere, Head Coach Express FC (PHOTO: David Isabirye)</figcaption></figure><blockquote class="wp-block-quote"><p>It is always good to win, especially at home. I am happy for the players who fought and gave their best. In football, ball possession does not matter but what matters most at the end of the day are the goals you score and final result.</p><cite>George Ssimwogerere, Head Coach Express FC</cite></blockquote><p><strong>Other Match-Day 25 fixtures&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</strong><strong> </strong></p><p><strong>Wednesday 3rd April 2019</strong></p><ul><li>SC Villa Vs Mbarara City – Mandela National Stadium-Namboole (7:30pm)</li><li>Maroons Vs Police – Luzira Prisons Ground (4:30pm)</li></ul><p><strong>Thursday 4<sup>th</sup>&nbsp;&nbsp;&nbsp;April 2019</strong></p><ul><li>KCCA Vs Vipers – Star Times Stadium-Lugogo (4:00pm)</li></ul><p><strong>Friday 5<sup>th</sup>&nbsp;April 2019</strong></p><ul><li>Onduparaka Vs&nbsp; Tooro United&nbsp; – Green Light Stadium –Arua (4:30pm)</li><li>Nyamityobora Vs URA – Kakyeka Stadium-Mbarara(4:30pm)</li><li>Ndejje University Vs BUL – Arena of Visions-Ndejje University, Bombo (4:30pm)</li></ul></p></div><footer class="entry-footer col-xs-12"><div class="kawowo-jp-sharing"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120021" class="share-facebook sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120021" class="share-twitter sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Express%20pip%2010-man%20Paidha%20Black%20Angels%20as%20Ssimwogerere%20registers%20first%20home%20league%20win%20https%3A%2F%2Fwww.kawowo.com%2F2019%2F04%2F02%2Fexpress-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-120021" class="share-linkedin sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.kawowo.com/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></footer></div></article><div class="kawowo-related-posts col-md-12"><h3><span>You May Also Like</span></h3><div class="row"><div class="col-xs-12 col-md-4"> <a class="related-posts-thumbnail" href="https://www.kawowo.com/2019/04/02/ethiopia-vs-uganda-preview-crested-cranes-target-positive-result-in-addis-ababa/" title="Ethiopia vs Uganda Preview: Crested Cranes target positive result in Addis Ababa" style="background: url( https://i0.wp.com/www.kawowo.com/wp-content/uploads/2018/09/uganda-crested-cranes-1.jpg?fit=480%2C320&#038;ssl=1 ) center no-repeat;background-size: cover;"></a><p><a href="https://www.kawowo.com/2019/04/02/ethiopia-vs-uganda-preview-crested-cranes-target-positive-result-in-addis-ababa/" title="Ethiopia vs Uganda Preview: Crested Cranes target positive result in Addis Ababa">Ethiopia vs Uganda Preview: Crested Cranes target positive result in Addis Ababa</a></p></div><div class="col-xs-12 col-md-4"> <a class="related-posts-thumbnail" href="https://www.kawowo.com/2019/04/02/kirinya-end-jinx-against-10-man-bright-stars/" title="Kirinya end jinx against 10-man Bright Stars" style="background: url( https://i2.wp.com/www.kawowo.com/wp-content/uploads/2018/11/Madondo-celebrates.jpg?fit=480%2C319&#038;ssl=1 ) center no-repeat;background-size: cover;"></a><p><a href="https://www.kawowo.com/2019/04/02/kirinya-end-jinx-against-10-man-bright-stars/" title="Kirinya end jinx against 10-man Bright Stars">Kirinya end jinx against 10-man Bright Stars</a></p></div><div class="col-xs-12 col-md-4"><p><a href="https://www.kawowo.com/2019/04/02/live-express-vs-pba-kirinya-jinja-ss-vs-bright-stars-match-day-25/" title="As It Happened: Express 2-0 PBA, Kirinya Jinja SS 2-1 Bright Stars | Match Day 25">As It Happened: Express 2-0 PBA, Kirinya Jinja SS 2-1 Bright Stars | Match Day 25</a></p></div></div></div><div id="comments" class="comments-area col-md-12"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/02/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win/#respond" style="display:none;">Cancel reply</a></small></span></h3><form action="https://www.kawowo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" rows="1" aria-required="true" required="required" placeholder="Comment" ></textarea></p><div class="comment-fields"><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" aria-required="true" required="required" placeholder="Name" /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" aria-required="true" required="required" placeholder="Email" /></p><p class="comment-form-ur"><label for="url">Website</label> <input id="url" name="url" type="url" value="" placeholder="Website" /></p></div><p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120021' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></main></div><div id="secondary" class="widget-area col-lg-4" role="complementary"><div class="theiaStickySidebar"><aside id="ajdg_bnnrwidgets-14" class="widget ajdg_bnnrwidgets"><div class="a-single a-14"><a href="http://clickmeterlink.com/tbet" target="_blank"><img src="https://www.kawowo.com/wp-content/uploads/2019/01/topbet_web_15012019a.gif" /></a></div></aside><aside id="ajdg_bnnrwidgets-17" class="widget ajdg_bnnrwidgets"><div class="a-single a-4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-0521644691090227"
 data-ad-slot="1792287653"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="ajdg_bnnrwidgets-13" class="widget ajdg_bnnrwidgets"><div class="a-single a-4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-0521644691090227"
 data-ad-slot="1792287653"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="wpp-2" class="widget popular-posts"><h2 class="widget-title"><span>Popular</span></h2><ul class="fat-wpp-list"><li><div class="fat-wpp-image"><a href="https://www.kawowo.com/2019/03/18/balinya-hails-special-abdallah-mubiru-regrets-one-career-mistake/" title="Balinya hails ‘special Abdallah Mubiru’, regrets one career mistake"><img width="480" height="320" src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?fit=480%2C320&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="116889" data-permalink="https://www.kawowo.com/jb-juma-balinya-police-3/" data-orig-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jb-juma-balinya&#8211;police" data-image-description="" data-medium-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?fit=480%2C320&amp;ssl=1" data-large-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?fit=692%2C461&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?resize=480%2C320&amp;ssl=1 480w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?resize=128%2C85&amp;ssl=1 128w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?resize=32%2C21&amp;ssl=1 32w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2019/02/jb-juma-balinya-police.jpg?fit=480%2C320&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="fat-wpp-image-cat"><a href="https://www.kawowo.com/football/">Football</a></div></div><h2 class="entry-title"><a href="https://www.kawowo.com/2019/03/18/balinya-hails-special-abdallah-mubiru-regrets-one-career-mistake/" title="Balinya hails ‘special Abdallah Mubiru’, regrets one career mistake">Balinya hails ‘special Abdallah Mubiru’, regrets one career mistake</a></h2></li></ul></aside><aside id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="a-single a-4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-0521644691090227"
 data-ad-slot="1792287653"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="ajdg_bnnrwidgets-12" class="widget ajdg_bnnrwidgets"><div class="a-single a-10"> <ins data-revive-zoneid="10" data-revive-id="beba77153dbe07400da103c85884534b"></ins> <script async src="//batraim.com/ads/www/delivery/asyncjs.php"></script></div></aside><aside id="ajdg_bnnrwidgets-8" class="widget ajdg_bnnrwidgets"><div class="a-single a-7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:336px;height:280px"
 data-ad-client="ca-pub-0521644691090227"
 data-ad-slot="3057147601"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="social_media_icons_widget_by_fat-4" class="widget widget_social_media_icons_widget_by_fat"><ul><li><a title="View kawowosports&#8217;s profile on Facebook" href="https://www.facebook.com/kawowosports/" target="_blank"><span class="screen-reader-text">View kawowosports&#8217;s profile on Facebook</span><span><svg viewBox="0 0 16 28"><path d="M14.984 0.187v4.125h-2.453q-1.344 0-1.813 0.562t-0.469 1.687v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406q0-2.906 1.625-4.508t4.328-1.602q2.297 0 3.563 0.187z"></path></svg></span></a></li><li><a title="View kawowosports&#8217;s profile on Twitter" href="https://twitter.com/kawowosports/" target="_blank"><span class="screen-reader-text">View kawowosports&#8217;s profile on Twitter</span><span><svg viewBox="0 0 26 28"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"></path></svg></span></a></li><li><a title="View kawowosports&#8217;s profile on Instagram" href="https://instagram.com/kawowosports/" target="_blank"><span class="screen-reader-text">View kawowosports&#8217;s profile on Instagram</span><span><svg viewBox="0 0 24 28"><path d="M21.281 22.281v-10.125h-2.109q0.313 0.984 0.313 2.047 0 1.969-1 3.633t-2.719 2.633-3.75 0.969q-3.078 0-5.266-2.117t-2.188-5.117q0-1.062 0.313-2.047h-2.203v10.125q0 0.406 0.273 0.68t0.68 0.273h16.703q0.391 0 0.672-0.273t0.281-0.68zM16.844 13.953q0-1.937-1.414-3.305t-3.414-1.367q-1.984 0-3.398 1.367t-1.414 3.305 1.414 3.305 3.398 1.367q2 0 3.414-1.367t1.414-3.305zM21.281 8.328v-2.578q0-0.438-0.313-0.758t-0.766-0.32h-2.719q-0.453 0-0.766 0.32t-0.313 0.758v2.578q0 0.453 0.313 0.766t0.766 0.313h2.719q0.453 0 0.766-0.313t0.313-0.766zM24 5.078v17.844q0 1.266-0.906 2.172t-2.172 0.906h-17.844q-1.266 0-2.172-0.906t-0.906-2.172v-17.844q0-1.266 0.906-2.172t2.172-0.906h17.844q1.266 0 2.172 0.906t0.906 2.172z"></path></svg></span></a></li><li><a title="View kawowo&#8217;s profile on Google+" href="https://plus.google.com/u/0/+kawowo/" target="_blank"><span class="screen-reader-text">View kawowo&#8217;s profile on Google+</span><span><svg viewBox="0 0 36 28"><path d="M22.453 14.266q0 3.25-1.359 5.789t-3.875 3.969-5.766 1.43q-2.328 0-4.453-0.906t-3.656-2.438-2.438-3.656-0.906-4.453 0.906-4.453 2.438-3.656 3.656-2.438 4.453-0.906q4.469 0 7.672 3l-3.109 2.984q-1.828-1.766-4.562-1.766-1.922 0-3.555 0.969t-2.586 2.633-0.953 3.633 0.953 3.633 2.586 2.633 3.555 0.969q1.297 0 2.383-0.359t1.789-0.898 1.227-1.227 0.766-1.297 0.336-1.156h-6.5v-3.938h10.813q0.187 0.984 0.187 1.906zM36 12.359v3.281h-3.266v3.266h-3.281v-3.266h-3.266v-3.281h3.266v-3.266h3.281v3.266h3.266z"></path></svg></span></a></li></ul></aside></div></div></div></div><div id="left-sidebar" class="left-sidebar-area"><div class="left-sidebar-content"><div class="left-header"><div class="left-logo"> <a href="https://www.kawowo.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="888" height="250" src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Kawowo Sports" itemprop="logo" data-attachment-id="21152" data-permalink="https://www.kawowo.com/kww1/" data-orig-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1" data-orig-size="888,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kawowo Sports" data-image-description="" data-medium-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=480%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=692%2C195&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?w=888&amp;ssl=1 888w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=480%2C135&amp;ssl=1 480w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=768%2C216&amp;ssl=1 768w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=722%2C203&amp;ssl=1 722w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=300%2C84&amp;ssl=1 300w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=128%2C36&amp;ssl=1 128w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=32%2C9&amp;ssl=1 32w" data-lazy-sizes="(max-width: 888px) 100vw, 888px" data-lazy-src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <button class="left-sidebar-close" title="Close"><svg><line stroke-miterlimit="10" x1="0.354" y1="0.354" x2="14.354" y2="14.354"/><line stroke-miterlimit="10" x1="14.354" y1="0.354" x2="0.354" y2="14.354"/></svg></button></div></div><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-mainmenu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-42339"><a href="https://www.kawowo.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42340"><a href="https://www.kawowo.com/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42346"><a href="https://www.kawowo.com/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42347"><a href="https://www.kawowo.com/rugby/">Rugby</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42350"><a href="https://www.kawowo.com/motorsport/">Motorsport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42354"><a href="https://www.kawowo.com/cricket/">Cricket</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42348"><a href="https://www.kawowo.com/athletics/">Athletics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42349"><a href="https://www.kawowo.com/golf/">Golf</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42345"><a>More</a><span class="expand-submenu" title="Expand">&#43;</span><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42351"><a href="https://www.kawowo.com/pool/">Pool</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42343"><a href="https://www.kawowo.com/weightlifting/">Weightlifting</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42344"><a href="https://www.kawowo.com/volleyball/">Volleyball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82243"><a href="https://www.kawowo.com/chess/">Chess</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82244"><a href="https://www.kawowo.com/others/">Others</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82245"><a href="https://www.kawowo.com/boxing/">Boxing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82246"><a href="https://www.kawowo.com/cycling/">Cycling</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82247"><a href="https://www.kawowo.com/hockey/">Hockey</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82248"><a href="https://www.kawowo.com/lacrosse/">Lacrosse</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82249"><a href="https://www.kawowo.com/live/">Live</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82251"><a href="https://www.kawowo.com/rowing/">Rowing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82250"><a href="https://www.kawowo.com/netball/">Netball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82252"><a href="https://www.kawowo.com/swimming/">Swimming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82253"><a href="https://www.kawowo.com/tennis/">Tennis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110032"><a href="https://www.kawowo.com/american-football/">American Football</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42352"><a href="https://www.kawowo.com/opinion/">Op-eds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55773"><a>STATS</a><span class="expand-submenu" title="Expand">&#43;</span><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55774"><a href="https://www.kawowo.com/table/2018-19-upl-table/">UPL Table Standings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55783"><a href="https://www.kawowo.com/calendar/results/">All Results</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55780"><a href="https://www.kawowo.com/calendar/fixtures/">All Fixtures</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78030"><a href="https://www.kawowo.com/list/2018-19uganda-premier-league-top-scorers/">UPL top scorers</a></li></ul></li></ul></div></nav><div id="tetriary" class="left-widget-area" role="complementary"><aside id="ajdg_bnnrwidgets-6" class="widget ajdg_bnnrwidgets"><div class="a-single a-14"><a href="http://clickmeterlink.com/tbet" target="_blank"><img src="https://www.kawowo.com/wp-content/uploads/2019/01/topbet_web_15012019a.gif" /></a></div></aside></div><div class="site-info"><p>© 2018 Kawowo Sports. All Rights reserved.</p><p>Kawowo Sports Media is a division of OWINO SOLUTIONS. Content may not be reproduced or published in any form without authorisation.</p></div></div></div><div class="left-sidebar-bg"></div><div id="bottom-widget" class="widget-area container" role="complementary"><div class="row"><aside id="ajdg_bnnrwidgets-10" class="widget col-xs-12 ajdg_bnnrwidgets"><div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0521644691090227"
 data-ad-slot="9585332407"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info"> <a href="https://www.kawowo.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="888" height="250" src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Kawowo Sports" itemprop="logo" data-attachment-id="21152" data-permalink="https://www.kawowo.com/kww1/" data-orig-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1" data-orig-size="888,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kawowo Sports" data-image-description="" data-medium-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=480%2C135&amp;ssl=1" data-large-file="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=692%2C195&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?w=888&amp;ssl=1 888w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=480%2C135&amp;ssl=1 480w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=768%2C216&amp;ssl=1 768w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=722%2C203&amp;ssl=1 722w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=300%2C84&amp;ssl=1 300w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=128%2C36&amp;ssl=1 128w, https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?resize=32%2C9&amp;ssl=1 32w" data-lazy-sizes="(max-width: 888px) 100vw, 888px" data-lazy-src="https://i0.wp.com/www.kawowo.com/wp-content/uploads/2016/11/kww1.png?fit=888%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> <a class="kawowo-extra-footer-image" href="http://owinosolutions.com/"><img src="https://www.kawowo.com/wp-content/uploads/2016/11/owino1-e1478170366337.jpg" alt=""></a><p>© 2018 Kawowo Sports. All Rights reserved.</p><p>Kawowo Sports Media is a division of OWINO SOLUTIONS. Content may not be reproduced or published in any form without authorisation.</p></div></footer></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.kawowo.com\/2019\/04\/02\/express-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win\/":120021};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/www.kawowo.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};</script> <script type='text/javascript'>var kawowo = {"home_page_slider_img_number":"1","loadMoreText":"Load more posts","loadingText":" ","noMorePostsText":"No More Posts","expandText":"Expand","closeText":"Close","startPage":"1","maxPages":"0","nextLink":null,"pagination":"infinite","getTemplateDirectoryUri":"https:\/\/www.kawowo.com\/wp-content\/themes\/kawowo-sports","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"]};</script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.kawowo.com\/wp-admin\/admin-ajax.php","nonce":"7d60363ece","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.kawowo.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.kawowo.com%2F2019%2F04%2F02%2Fexpress-pip-10-man-paidha-black-angels-as-ssimwogerere-registers-first-league-home-win%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <script type="text/javascript">jQuery(document).ready( function($) {
				$('.sp-header-loaded').prepend( $('.sp-league-menu') );
			} );</script> <script type="text/javascript">jQuery(document).ready( function($) {
				$('.sp-header-loaded').prepend( $('.sp-header-scoreboard') );
			} );</script> <script type="text/javascript" defer src="https://www.kawowo.com/wp-content/cache/autoptimize/js/autoptimize_89be5699316941b25a4eb1ec5aa86a0d.js"></script></body></html>